Error in Document-Processing

Incident Report for JUNE

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 13:32 CET

Investigating

We are currently experiencing an outage of an external system used for advanced document processing.
As a result, creating documents may currently lead to errors.

The maintainers of the external system have been informed, and we are monitoring the situation.
Posted Jan 08, 2026 - 11:41 CET
This incident affected: Document Viewer.